diff th_util.c @ 101:a8f732601fdc

Rename th_get_errno() to th_get_error(), it's more appropriate since it does not return 'errno' per se.
author Matti Hamalainen <ccr@tnsp.org>
date Tue, 27 May 2014 07:28:59 +0300
parents 5819454a28a4
children fedad0ed894f
line wrap: on
line diff
--- a/th_util.c	Sun May 25 05:28:52 2014 +0300
+++ b/th_util.c	Tue May 27 07:28:59 2014 +0300
@@ -126,7 +126,7 @@
 
 /* Error handling
  */
-int th_get_errno()
+int th_get_error()
 {
     return TH_SYSTEM_ERRORS + errno;
 }