diff src/Makefile.am @ 40:1788f4ce6a44

Numerous changes towards 0.8
author Matti Hamalainen <ccr@tnsp.org>
date Thu, 19 Jun 2003 22:38:01 +0000
parents 271be59be975
children 016ff73882f6
line wrap: on
line diff
--- a/src/Makefile.am	Thu Jun 19 20:49:01 2003 +0000
+++ b/src/Makefile.am	Thu Jun 19 22:38:01 2003 +0000
@@ -2,18 +2,17 @@
 lib_LTLIBRARIES = libxmmssid.la
 
 # Generals
-AM_CFLAGS   = -D_REENTRANT @GTK_CFLAGS@ @SIDPLAY_CFLAGS@
+AM_CFLAGS   = -D_REENTRANT @GTK_CFLAGS@ @SIDPLAY1_INCLUDES@ @SIDPLAY2_INCLUDES@
 AM_CXXFLAGS = $(AM_CFLAGS)
 
 libxmmssid_la_LDFLAGS = -module -avoid-version
-libxmmssid_la_LIBADD  = @GTK_LIBS@ @PTHREAD_LIBS@ @SIDPLAY_LIBS@ -lstdc++
+libxmmssid_la_LIBADD  = @GTK_LIBS@ @PTHREAD_LIBS@ @SIDPLAY1_LDADD@ @SIDPLAY2_LDADD@ -lstdc++
 
 # Plugin sources
 libxmmssid_la_SOURCES =	\
 	xmms-sid.cc	xmms-sid.h	\
 	xs_init.c	\
 	xs_about.c	\
-	xs_title.cc	xs_title.h	\
 	xs_support.c	xs_support.h	\
 	xs_config.c	xs_config.h	\
 	xs_md5.c	xs_md5.h	\
@@ -21,4 +20,3 @@
 	xs_genui.c	xs_genui.h	\
 	xs_glade.c	xs_glade.h	\
 	xs_interface.c	xs_interface.h
-#	xs_stil.c	xs_stil.h	\