diff configure.in @ 446:3119716480ad

Added m4 quoting; Indentation cleanups.
author Matti Hamalainen <ccr@tnsp.org>
date Thu, 11 Jan 2007 00:01:02 +0000
parents 62fc59951eda
children d8f3b00b83b7
line wrap: on
line diff
--- a/configure.in	Mon Jan 08 12:08:05 2007 +0000
+++ b/configure.in	Thu Jan 11 00:01:02 2007 +0000
@@ -124,7 +124,7 @@
 dnl ***
 dnl *** libSIDPlay 1 options
 dnl ***
-AC_ARG_WITH(sidplay1,
+AC_ARG_WITH([sidplay1],
 [
   --with-sidplay1=PREFIX   Enable SIDPlay1 with install-PREFIX],
 [
@@ -148,7 +148,7 @@
 ])
 
 
-AC_ARG_WITH(sidplay1-inc,
+AC_ARG_WITH([sidplay1-inc],
 [  --with-sidplay1-inc=DIR    Where the SIDPlay1 headers are located],
 [xs_sidplay1_includes="$withval"],)
 
@@ -160,7 +160,7 @@
 dnl ***
 dnl *** libSIDPlay 2 options
 dnl ***
-AC_ARG_WITH(sidplay2,
+AC_ARG_WITH([sidplay2],
 [
   --with-sidplay2=PREFIX   Enable SIDPlay2 with install-PREFIX],
 [
@@ -184,12 +184,12 @@
 ])
 
 
-AC_ARG_WITH(sidplay2-inc,
+AC_ARG_WITH([sidplay2-inc],
 [  --with-sidplay2-inc=DIR    Where the SIDPlay2 headers are located],
 [xs_sidplay2_includes="$withval"],)
 
 
-AC_ARG_WITH(sidplay2-lib,
+AC_ARG_WITH([sidplay2-lib],
 [  --with-sidplay2-lib=DIR    Where the SIDPlay2 library is installed],
 [xs_sidplay2_library="$withval"],)
 
@@ -255,18 +255,17 @@
 AC_MSG_CHECKING([for song position patch])
 tmp_CPPFLAGS=$CPPFLAGS
 if test -d "$prefix"; then
-  CPPFLAGS="$CPPFLAGS -I${prefix}/include"
+	CPPFLAGS="$CPPFLAGS -I${prefix}/include"
 fi
 
 AC_EGREP_HEADER([set_song_position],[xmms/plugin.h],[
-OPT_SONGPOS="yes"
-AC_DEFINE([HAVE_SONG_POSITION])
-AC_MSG_RESULT([yes])
+	OPT_SONGPOS="yes"
+	AC_DEFINE([HAVE_SONG_POSITION])
+	AC_MSG_RESULT([yes])
 ],[
-OPT_SONGPOS="no"
-AC_MSG_RESULT([no])
+	OPT_SONGPOS="no"
+	AC_MSG_RESULT([no])
 ])
-
 CPPFLAGS=$tmp_CPPFLAGS